Jun 08, 2018

Eve Flare – System Requirements

Eve requires an iPhone, iPad, or iPod touch with iOS 11.3 or later.

To control Eve Flare, iOS 11.3 or later is recommended. Controlling Eve Flare automatically and away from home requires a HomePod, an Apple TV with tvOS 11 or later, or an iPad with iOS 11 or later set up as a home hub.

Note: iPad 2 is not supported.